Wordpress: The uploaded file could not be moved to wp-content/uploads/

HostStud

Administrator
Staff member
#1
If you are on the cpanel server

Run:
chown -R username:username /home/<username>/public_html

It will give the ownership to your user.

Also check the /uploads folder permission, try it with 755 then 777.

In PLESK you have to check read/write permission at
Plesk > Domains > example.com > Hosting Settings

Then grant Modify/Write permissions only to the uploads folder in PLESK:

Log into Plesk.
Go to Plesk > Domains > example.com > File Manager >wp-content ;
Click on the menu for the folder "upload" and select Change Permissions;
Select the Application pool group (IWPG_example) and add the Modify permission;
Click Ok.
 
Top